<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>&#039;Defend Benny Forest&#039; Group Gets Off the Ground | Sudbury Working Group</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/misc/favicon.ico" type="image/x-icon" />
  <link type="text/css" rel="stylesheet" media="all" href="/sites/mediacoop.ca/files2/mc/css/css_fa16e1f468f696d3b8cfea5f63a7f287.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/mediacoop.ca/files2/mc/css/css_3ed57af3d03ef50c4823086036459b7f.css" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/mediacoop.ca/themes/mcbase/css/ie.css?V" />
<![endif]-->
<!--[if lte IE 6]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/mediacoop.ca/themes/mcbase/css/ie6.css?V" />
<![endif]-->
  <script type="text/javascript" src="/sites/mediacoop.ca/files2/mc/js/js_ff50bd104915f75a707c957eaa1c2346.jsmin.js"></script>
<script type="text/javascript" src="/sites/mediacoop.ca/modules/views_charts/views_charts.js?V"></script>
<script type="text/javascript">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</script>
    	<meta property="og:image" content="http://sudbury.mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/page450/sites/mediacoop.ca/files2/mc/kelsey_hugging_tree.jpg" />
    <meta property="og:title" content="&#039;Defend Benny Forest&#039; Group Gets Off the Ground" />
  <meta property="og:description" content="" />
  <meta property="og:type" content="website" />
  
	 <script type='text/javascript'>
	 var googletag = googletag || {};
	 googletag.cmd = googletag.cmd || [];
	 (function() {
	 var gads = document.createElement('script');
	 gads.async = true;
	 gads.type = 'text/javascript';
	 var useSSL = 'https:' == document.location.protocol;
	 gads.src = (useSSL ? 'https:' : 'http:') + 
	 '//www.googletagservices.com/tag/js/gpt.js';
	 var node = document.getElementsByTagName('script')[0];
	 node.parentNode.insertBefore(gads, node);
	 })();
	 </script>
	 
	 <script type='text/javascript'>
	 googletag.cmd.push(function() {
	 googletag.defineSlot('/48868637/HMC-Inline-160x600', [160, 600], 'div-gpt-ad-1410360569440-0').addService(googletag.pubads());
	 googletag.defineSlot('/48868637/HMC-Inline-468x60', [468, 60], 'div-gpt-ad-1410360569440-1').addService(googletag.pubads());
	 googletag.defineSlot('/48868637/HMC-Sidebar-160x600', [[160, 600], [240, 400]], 'div-gpt-ad-1410360569440-2').addService(googletag.pubads());
	 googletag.defineSlot('/48868637/HMC-TopBig-336x280', [[300, 250], [336, 280]], 'div-gpt-ad-1410360569440-3').addService(googletag.pubads());
	 googletag.pubads().enableSingleRequest();
	 googletag.enableServices();
	 });
	 </script>

  
</head>
<body class="page not-front not-logged-in node-type-story i18n-en page-story-defend-benny-forest-group-ground-36405 section-story two-sidebars page-panels">


<script type="text/javascript">

	   function setRandom2() {
		   var ul2 = $("#showbox-gfx");
		   var items2 = ul2.find("div");
		   var number = items2.length;
		   var random = Math.floor((Math.random() * number));
		   items2.removeClass("special");
		   items2.eq(random).addClass("special");
	   }
	   
	   $( window ).load(function() {
		 setRandom2()
	   });
	   
	   
	   setInterval(function () {
		   setRandomClass();
	   }, 15000);//number of milliseconds (2000 = 2 seconds)
	   
	   function setRandomClass() {
		   var ul = $("#showbox-gfx");
		   var items = ul.find("div");
		   var number = items.length;
		   var random = Math.floor((Math.random() * number));
		   items.removeClass("special");
		   items.eq(random).addClass("special").slideDown('slow');
	   }

</script>

<script type="text/javascript">

function setlev2() {
    var ul = $("#variableheader");
	ul.removeClass("header_subscribe");
    ul.addClass("l2");
    }
    
function setlev3() {
    var ul = $("#variableheader");
	ul.removeClass("l2");
    ul.addClass("l3");
    }
$(function(){
     var loaded = parseInt(localStorage.getItem('loaded'), 10),
	 loaded_numb = loaded?loaded+1:1;
     localStorage.setItem('loaded', loaded_numb);

/*     $('body').append('<p>This page was loaded by you '+loaded_numb+' times !</p>'); */
     
     if (loaded_numb > 0) {
     	$( window ).load(function() {
 			setlev2()
		});
     }

     if (loaded_numb > 18) {
     	$( window ).load(function() {
 			setlev3()
		});

      }
});

</script>


<div id="fb-root"></div>
<script type="text/javascript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=244855092270533";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  <div id="skip-link"><a href="#main-menu">Jump to Navigation</a></div>

<div id="page">

<div id="headercontainer" class="default">
   <div id="mc_header">
   		<div class="mc_sitetitle">
	   		<div class="mc_logo"><a href="/"><span class="linktext">The Media Co-op</span></a></div>
   			<div class="mc_name">
									<h2 class="sitename"><a href="/" title="Home" rel="home"><span>Sudbury Working Group</span></a></h2>
								  				    <h3 class="slogan">Local Independent News</h3>
				   				
   			</div>
   		</div>
		<div class="mc_headerright">
			<div class="mc_network">
				<div class="links">The network:  <span class="nat"><a href="http://www.mediacoop.ca">Media Co-op</a> &bull;</span> <span class="dom"><a href="http://www.dominionpaper.ca">The Dominion</a> &bull;</span> <span class="hmc"><a href="http://halifax.mediacoop.ca">Halifax</a> &bull;</span> <span class="vmc"><a href="http://vancouver.mediacoop.ca">Vancouver</a> &bull;</span> <span class="cmm"><a href="http://montreal.mediacoop.ca">Montreal</a> &bull;</span> <span class="tmc"><a href="http://toronto.mediacoop.ca">Toronto</a></span></div>
			</div>
			<div class="mc_navbox">
				<div class="mc_search">
					  						<div id="search-box"><form action="http://sudbury.mediacoop.ca/story/defend-benny-forest-group-ground/36405"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search this site: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-swgfSJCQY7Um3QM3lU74hjrgCqdgWGq2D2ZlWyD7FXQ" value="form-swgfSJCQY7Um3QM3lU74hjrgCqdgWGq2D2ZlWyD7FXQ"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
</div>
					  				</div>
				<div class="mc_toplinks">

					 					   <div id="navigation"><div class="section clearfix">
			   
						 <h2 class="element-invisible">Main menu</h2><ul id="main-menu" class="links clearfix"><li class="menu-1700 first"><a href="http://www.mediacoop.ca/about" title="About the Media Co-op">About</a></li>
<li class="menu-6847"><a href="/contact" title="">Contact</a></li>
<li class="menu-117"><a href="http://www.mediacoop.ca/join" title="">Join/Donate</a></li>
<li class="menu-42040 last"><a href="http://www.mediacoop.ca/editorial-policy">Editorial Policy</a></li>
</ul>			   
						 			   
					   </div></div> <!-- /.section, /#navigation -->
					 				
				</div><!--end mc_toplinks-->
			</div>
		</div><!--end headerright-->
		<div id="variableheader" class="header_subscribe">
			<div class="lev1-social">
				<div class="sm_col socialize">More independent news:</div> <div class="sm_col"><div class="fb-like" data-href="http://www.facebook.com/mediacoop" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true"></div></div><div class="sm_col natltwitter"><a href="https://twitter.com/mediacoop" class="twitter-follow-button" data-show-count="false">Follow @mediacoop</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div class="sm_col"><div class="g-follow" data-annotation="none" data-height="20" data-href="//plus.google.com/105966182485276013337" data-rel="publisher"></div></div>			</div>
			<div class="lev2-newsletter">
				Do you want free independent news delivered weekly? <a href="/newsletter" class="sign-on">sign up now</a>
			</div>
			<div class="lev3-give">
				Can you support independent journalists with $5? <a href="/join?quicktabs_2=2&amount=5" class="sign-on">donate today!</a>  
			</div>
		</div>
   </div><!--end mc_header-->
</div><!--end headercontainer-->
   
<div id="mc_container">

   <div id="mc_body" class="twonav">
   		<div id="mc_content" class="nodepage">
   		
		   <div class="breadcrumb"><a href="/">Home</a></div>		   		           		      
		   <div class="region region-content-top">
  <div id="block-block-20" class="block block-block first last region-odd even region-count-1 count-10">
  
  <div class="content">
    <div style="margin:15px 0; text-align:center;"><script type="text/javaScript"><!--

imagesnat = new Array(5); // total num of lines

imagesnat[0] = "<a href='http://mediacoop.ca/join'><img src='http://www.mediacoop.ca/sites/mediacoop.ca/files2/mc/brain_banner_3b.jpg' alt='Join the Media Co-op' /></a>";

imagesnat[1] = "<a href='http://mediacoop.ca/join'><img src='http://www.mediacoop.ca/sites/mediacoop.ca/files2/mc/fist_banner_3b.jpg' alt='Join the Media Co-op' /></a>";

imagesnat[2] = "<a href='http://mediacoop.ca/join'><img src='http://www.mediacoop.ca/sites/mediacoop.ca/files2/mc/fist_banner_3.jpg' /></a>";

imagesnat[3] = "<a href='http://mediacoop.ca/join'><img src='http://www.mediacoop.ca/sites/mediacoop.ca/files2/mc/radio_banner_3.jpg' /></a>";

imagesnat[4] = "<a href='http://mediacoop.ca/join'><img src='http://www.mediacoop.ca/sites/mediacoop.ca/files2/mc/brain_banner_3.jpg' alt='Join the Media Co-op' /></a>";

index = Math.floor(Math.random() * imagesnat.length);

document.write(imagesnat[index]);

//done

// --></script>

</div>  </div>

  </div><!-- /.block -->
</div><!-- /.region -->
   
		   <div id="content-area">
			 

<div id="node-36405" class="node">

 
 

<div class="featurelink">      </div>

<div class="topshare"> 
	<div class="sharer"><a href="http://www.facebook.com/sharer/sharer.php?u=http://sudbury.mediacoop.ca/story/defend-benny-forest-group-ground/36405" class="fb">Share</a><a href="http://twitter.com/home?status='Defend Benny Forest' Group Gets Off the Ground:  http://sudbury.mediacoop.ca/story/defend-benny-forest-group-ground/36405" title="Post to twitter!" class="tw">Tweet</a><a href="/forward?path=node/36405" class="em">Email</a></div></div>

<div class="banner"><div class="bannerfront">story</div>Posted by <a href="/user/7532">grassrootssudburymedia</a> on January 16, 2017</div>
<div class="featured">Reviewed by  editors. <span class="copyedit">copyedited</span><span class="factcheck">fact checked</span>  [<a href="/editorialpolicy">?</a>]</div>

<h2 class="nodetitle">'Defend Benny Forest' Group Gets Off the Ground</h2>

	<h3 class="subhead"></h3>

<p class="author"> by <span class="and"><a href="/author/howard-wideman">Howard Wideman</a></span><span class="and"><a href="/author/barbara-ronson">Barbara Ronson</a></span></p>

<div id="story_images">
          <div class="st_image"><a href="http://sudbury.mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/bigimg/kelsey_hugging_tree.jpg" rel="lightshow[field_image][&#039;Defend Benny Forest&#039; Group Gets Off the Ground]" class="imagefield imagefield-lightbox2 imagefield-lightbox2-page450 imagefield-field_image imagecache imagecache-field_image imagecache-page450 imagecache-field_image-page450"><img src="http://sudbury.mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/page450/kelsey_hugging_tree.jpg" alt="&#039;Defend Benny Forest&#039; Group Gets Off the Ground" title="" width="450" height="450"/></a><br /></div>
          <div class="st_image"><a href="http://sudbury.mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/bigimg/img_20150611_153101786_hdr.jpg" rel="lightshow[field_image][&#039;Defend Benny Forest&#039; Group Gets Off the Ground]" class="imagefield imagefield-lightbox2 imagefield-lightbox2-page450 imagefield-field_image imagecache imagecache-field_image imagecache-page450 imagecache-field_image-page450"><img src="http://sudbury.mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/page450/img_20150611_153101786_hdr.jpg" alt="&#039;Defend Benny Forest&#039; Group Gets Off the Ground" title="" width="450" height="253"/></a><br /></div>
          <div class="st_image"><a href="http://sudbury.mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/bigimg/dscf3770.jpg" rel="lightshow[field_image][&#039;Defend Benny Forest&#039; Group Gets Off the Ground]" class="imagefield imagefield-lightbox2 imagefield-lightbox2-page450 imagefield-field_image imagecache imagecache-field_image imagecache-page450 imagecache-field_image-page450"><img src="http://sudbury.mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/page450/dscf3770.jpg" alt="&#039;Defend Benny Forest&#039; Group Gets Off the Ground" title="" width="450" height="338"/></a><br /></div>
          <div class="st_image"><a href="http://sudbury.mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/bigimg/dscf2397_2.jpg" rel="lightshow[field_image][&#039;Defend Benny Forest&#039; Group Gets Off the Ground]" class="imagefield imagefield-lightbox2 imagefield-lightbox2-page450 imagefield-field_image imagecache imagecache-field_image imagecache-page450 imagecache-field_image-page450"><img src="http://sudbury.mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/page450/dscf2397_2.jpg" alt="&#039;Defend Benny Forest&#039; Group Gets Off the Ground" title="" width="450" height="338"/></a><br /></div>
          <div class="st_image"><a href="http://sudbury.mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/bigimg/dscf2883.jpg" rel="lightshow[field_image][&#039;Defend Benny Forest&#039; Group Gets Off the Ground]" class="imagefield imagefield-lightbox2 imagefield-lightbox2-page450 imagefield-field_image imagecache imagecache-field_image imagecache-page450 imagecache-field_image-page450"><img src="http://sudbury.mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/page450/dscf2883.jpg" alt="&#039;Defend Benny Forest&#039; Group Gets Off the Ground" title="" width="450" height="338"/></a><br /></div>
          <div class="st_image"><a href="http://sudbury.mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/bigimg/dscf8588.jpg" rel="lightshow[field_image][&#039;Defend Benny Forest&#039; Group Gets Off the Ground]" class="imagefield imagefield-lightbox2 imagefield-lightbox2-page450 imagefield-field_image imagecache imagecache-field_image imagecache-page450 imagecache-field_image-page450"><img src="http://sudbury.mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/page450/dscf8588.jpg" alt="&#039;Defend Benny Forest&#039; Group Gets Off the Ground" title="" width="450" height="299"/></a><br /></div>
      
<!--related nodes:-->

</div><!--//story_images-->

<div class="post_content">

<p align="center"><strong>Defend the Benny Forest Group Off the Ground</strong></p>
<p>A new Sudbury community group that calls itself &lsquo;Defend Benny Forest&rdquo; emerged last Fall after Barbara McNichol was charged with mischief for blocking some logging trucks in the Benny Forest.&nbsp; It now has a real fight on its hands as new cutting in the centre of the forest is underway.&nbsp; Forester Eacom hired Transport Hardy Inc., a company from Val D&rsquo;Or Quebec after local contractor Gervais Forest Products Limited based in Falconbridge was directed to stop their work on the new logging road Ms. McNichol was protesting.&nbsp; According to co-chair of the group Howard Wideman, a former logger, this is a common practice when there are complaints. The local contractor stops and another company from further away comes in to be the &ldquo;bad guys&rdquo;.&nbsp; According to this group, what they are doing now is just too wrong.&nbsp; Ms. McNichol&rsquo;s husband Clyde is an ancestral rights holder of the Anishinabek nation whose family have lived in the area since time immemorial. Together they have been standing up to loggers and asserting rights to the land since April of 2015.</p>
<p>They are joined by numerous citizens who are deeply concerned about the extent and methods of logging currently in practice.&nbsp; People are increasingly aware, for example, that there is very little old growth left at all, and old growth trees are far superior at protecting climate change than younger trees. They also are aware that current forest management practices involve aerial spraying of toxic chemicals designed to prohibit growth of plants thought to compete with tree species most desired for commercial purposes, and that these chemicals get in the water stream and cause illness.&nbsp; They are more aware that vast tracks of formerly pristine forest have become one or two species tree farms uninhabitable by many of the original species.&nbsp; Bears can no longer find sufficient blueberries and are losing their habitat, for example.&nbsp; More and more people are saying enough is enough and looking for ways to help.</p>
<p>The Defend Benny Forest group is also joined by citizens who have come to value Anishinabek culture and are appalled at the policies Canada put in place to extinguish it, such as the residential school system and Indian Act reserve system. Anishnabek culture is a culture of kindness, based on living in harmony with other species on healthy land.&nbsp;&nbsp; Clyde is standing up for all the Anishnabek descendants and their families and friends who value their original teachings and way of life, he says.&nbsp; Many descendants of the clans who lived across this area are now members of Atikameksheng Anishnawbek, Sagamok, Wikwemikong and other Indian Act &ldquo;First Nations.&rdquo; Their well-being has been so compromised since colonization that few have the means to enjoy the land that is their rightful inheritance, and many of the teachings about how to take care of it have been lost. That is one reason he and his wife started Camp Eagle Nest.&nbsp; Due to poverty, many First Nations youth lack the opportunity to be out on the land in the summers. Many also lack opportunities to learn their culture. The camp brings elders with traditional knowledge together with children and youth in a healthy learning environment on the land.</p>
<p>Clyde is making a claim to protect the land within a 20 mile radius around Benny, which, according to their elder, former Chief Art Petahtegoose of Atikameksheng Anishnawbek, was a common measure of the original hunting territories that were scattered across their traditional territory before colonization &ndash; not more than one day&rsquo;s walk from the clan village or home.&nbsp; Only an area that could supply all the family&rsquo;s needs was chosen and boundaries were clearly known by others and respected.&nbsp; Permission was requested and usually accommodated when others wished to hunt, fish or gather from that land.&nbsp; Violators were punished, occasionally by death.&nbsp; The size of the territory was not so large that the family and headman could not know all plant and animal families intimately &ndash; families themselves with heart and spirit needing careful stewardship and protection.&nbsp; The number of beaver taken from any one lodge, for example, was strictly limited to ensure the beaver family would stay healthy and abundant.&nbsp; Apologies and thanks were given when any animal, fish or plant was taken for food, shelter, clothing or medicines needed for the clan&rsquo;s survival.&nbsp;</p>
<p>Clyde and his supporters have a vision of the land being governed from the perspective of Anishinabek world view, law and protocol. The following are some &nbsp;examples of what that might look like, he says:</p>
<p>o&nbsp;&nbsp; There shall be no commercial logging. Only local cutting of trees for residents&rsquo; needs i.e., firewood, housing, fencing, native uses, etc. will be permitted. Only dead trees can be used for personal wood stoves, camp fires etc.</p>
<p>o&nbsp;&nbsp; There shall be no aerial spraying, flooding, dam construction, toxic waste dumping or other commercial disturbances that harm the fish and animals.</p>
<p>o&nbsp;&nbsp; Respectful use of the land by outside canoeists, hikers, light campers, and other visitors will be encouraged. There will be a forest regeneration research centre, strong Anishinaabemowin language revitalization programs, cultural camps, and a trail system where visitors can go on tours or explore independently making use of lodges or tipis for overnight shelters throughout the area.</p>
<p>o&nbsp;&nbsp; Outside experts and supporters will be engaged to help regenerate the forest in such a way that it returns to health, and is able to again support all the original plants, fish and animals in balance and abundance</p>
<p>&nbsp;</p>
<p><strong>How you can help:</strong></p>
<p>Join the Defend Benny Forest community group by sending your name and contact information to Co-chair Howard Wideman at 705-692-3388/hwide4@yahoo.ca or Barbara McNichol at 705-690-3844/ronson.mcnichol@gmail.com.&nbsp;</p>
<p>Write to Hon. Kathryn McGarry, Minister of Natural Resources and Forestry, to urge her to stop the logging until the land claim issue can be considered.&nbsp;</p>
<p><em>Address:</em><br />Hon. Kathryn McGarry, Minister of Natural Resources and Forestry<br />Suite 6630, 6th Floor, Whitney Block<br />99 Wellesley St. W.<br />Toronto ON M7Z 1W3<br /><em>E-Mail:</em> kmcgarry.mpp.co.liberal.ola.org</p>
<p>&nbsp;</p>

</div>


	
	<div id="startslider"></div>

<br class="breaker" />

<div class="add_comment"><a href="#comment_jump">Add a comment</a></div>
<div class="sharer"><a href="http://www.facebook.com/sharer/sharer.php?u=http://sudbury.mediacoop.ca/story/defend-benny-forest-group-ground/36405" class="fb">Share</a><a href="http://twitter.com/home?status='Defend Benny Forest' Group Gets Off the Ground:  http://sudbury.mediacoop.ca/story/defend-benny-forest-group-ground/36405" title="Post to twitter!" class="tw">Tweet</a><a href="/forward?path=node/36405" class="em">Email</a></div>
<div class="socialmediafollow">
	<div class="sm_col" style="margin-right:30px;"></div>
	<div class="sm_col socialize">Socialize:</div> <div class="sm_col"><div class="fb-like" data-href="http://www.facebook.com/mediacoop" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true"></div></div><div class="sm_col natltwitter"><a href="https://twitter.com/mediacoop" class="twitter-follow-button" data-show-count="false">Follow @mediacoop</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div class="sm_col"><div class="g-follow" data-annotation="none" data-height="20" data-href="//plus.google.com/105966182485276013337" data-rel="publisher"></div></div></div>

<div class="membermessage">Want more grassroots coverage? <br /><a href="/join">Join the Media Co-op today</a>.</div>

<div class="topics">Topics: <span class="and"><a href="/topic/environment">Environment</a></span><span class="and"><a href="/topic/indigenous">Indigenous</a></span></div>


<!--region node_bottom-->  
			<div id="node-bottom" class="region region-node_bottom">
			<div class="region region-node-bottom">
  <div id="block-block-36" class="block block-block first region-odd odd region-count-1 count-1">
  
  <div class="content">
    
<div class="views_view view view-TopStory view-id-TopStory view-display-id-panel_pane_4 topstory-3 view-dom-id-1">
  
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-field-image-fid">
                <div class="field-content"><a href="http://www.mediacoop.ca/audio/groundwire-jan-16/36406" class="imagecache imagecache-172wide imagecache-linked imagecache-172wide_linked"><img src="http://sudbury.mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/172wide/copy_of_groundwire_logo_for_rabble_10.jpg" alt="" title="GW Logo" width="172" height="114" class="imagecache imagecache-172wide"/></a></div>
  </div>
  
  <span class="views-field-title">
                <span class="field-content"><a href="http://www.mediacoop.ca/audio/groundwire-jan-16/36406">GroundWire | Jan 16</a></span>
  </span>
  
  <span class="views-field-created">
                <span class="field-content">Jan 16</span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-field-image-fid">
                <div class="field-content"><a href="/photo/november-21-2016-around-fifty-people-took-part-mar/36364" class="imagecache imagecache-172wide imagecache-linked imagecache-172wide_linked"><img src="http://sudbury.mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/172wide/km7.jpg" alt="" title="Kaella-Marie Earle organized the vigil.  Photo by Alexander Guenette" width="172" height="114" class="imagecache imagecache-172wide"/></a></div>
  </div>
  
  <span class="views-field-title">
                <span class="field-content"><a href="/photo/november-21-2016-around-fifty-people-took-part-mar/36364">March and vigil in Greater Sudbury opposing Kinder Morgan...</a></span>
  </span>
  
  <span class="views-field-created">
                <span class="field-content">Nov 22</span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-field-image-fid">
                <div class="field-content"><a href="/photo/standing-rock-solidarity-sudbury-november-3-2016/36338" class="imagecache imagecache-172wide imagecache-linked imagecache-172wide_linked"><img src="http://sudbury.mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/172wide/sarah_byers_1.jpg" alt="" title="Photo by Sarah Byers" width="172" height="114" class="imagecache imagecache-172wide"/></a></div>
  </div>
  
  <span class="views-field-title">
                <span class="field-content"><a href="/photo/standing-rock-solidarity-sudbury-november-3-2016/36338">Standing Rock Solidarity Sudbury - November 3, 2016</a></span>
  </span>
  
  <span class="views-field-created">
                <span class="field-content">Nov 6</span>
  </span>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field-field-image-fid">
                <div class="field-content"><a href="http://www.mediacoop.ca/newsrelease/36194" class="imagecache imagecache-172wide imagecache-linked imagecache-172wide_linked"><img src="http://sudbury.mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/172wide/you.jpeg" alt="" title="" width="172" height="114" class="imagecache imagecache-172wide"/></a></div>
  </div>
  
  <span class="views-field-title">
                <span class="field-content"><a href="http://www.mediacoop.ca/newsrelease/36194">Want to get involved in independent media? Join our board...</a></span>
  </span>
  
  <span class="views-field-created">
                <span class="field-content">Oct 3</span>
  </span>
  </div>
    </div>
  
  
  
  
  
  
</div><!-- /.view -->

<br class="breaker" />  </div>

  </div><!-- /.block -->
<div id="block-block-35" class="block block-block region-even even region-count-2 count-2">
      <h2 class="title">About the poster</h2>
  
  <div class="content">
    
<div class="user-col2">
Trusted by <strong>1</strong> other users.
<br />Has posted <strong>638</strong> times.
<br /><a href="/user/7532">View grassrootssudburymedia's profile  &raquo;</a>

<h4>Recent Posts:</h4>
<div class="recentposts">
</div>
</div>


<div class="posterinfo">


<br />
<strong><a href="/user/7532">grassrootssudburymedia</a></strong> (Grassroots Sudbury Media)
<br />Sudbury, Ontario, Canada<br />Member since <strong>July 2011</strong>


<br /><h4 class="about">About:</h4> </div>
<br class="breaker" />  </div>

  </div><!-- /.block -->
<div id="block-creativecommons_lite-0" class="block block-creativecommons_lite last region-odd odd region-count-3 count-3">
  
  <div class="content">
    <p class="creativecommons">
<!--Creative Commons License-->
<a href="http://creativecommons.org/licenses/by-nc/2.5/ca/" rel="license" title="Attribution Non-commercial"><img alt="Creative Commons license icon" src="/sites/mediacoop.ca/modules/creativecommons_lite/images/deed_icons/by.png" /></a>
<a href="http://creativecommons.org/licenses/by-nc/2.5/ca/" rel="license" title="Attribution Non-commercial"><img alt="Creative Commons license icon" src="/sites/mediacoop.ca/modules/creativecommons_lite/images/deed_icons/nc.png" /></a>
<br /><!--/Creative Commons License-->
</p>  </div>

  </div><!-- /.block -->
</div><!-- /.region -->
		</div> 
	  
<!-- /#node_bottom -->

<div class="breaker"></div>

<div class="breaker"></div>

	<div class="links"><ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node%2F36405%23comment-form">Login</a> or <a href="/user/register?destination=node%2F36405%23comment-form">register</a> to post comments</span></li>
</ul></div>

<div class="wordcount">
	1008 words</div>

          <a name="comment_jump"></a>
<br />
    
</div>		   </div>
   
		      
		      		
   		
   		</div><!--end mc_content-->
   		<div id="rightbars">
	   					   <div class="mc_showbox">
				   <div class="region region-showbox">
  <div id="block-block-33" class="block block-block first region-odd even region-count-1 count-12">
  
  <div class="content">
    <div id="showbox-gfx">

<div class="regular"><a href='/join'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/subsust.png' alt='Join the media co-op today' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#support'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/support.png' alt='Things the Media Co-op does: Support' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#report'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/report.png' alt='Things the Media Co-op does: Report' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#network'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/network.png' alt='Things the Media Co-op does: Network' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#educate'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/educate.png' alt='Things the Media Co-op does: Educate' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#discover'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/discover.png' alt='Things the Media Co-op does: Discover' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#cooperate'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/cooperate.png' alt='Things the Media Co-op does: Cooperate' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#build'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/build.png' alt='Things the Media Co-op does: Build' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#amplify'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/amplify.png' alt='Things the Media Co-op does: Amplify' /></a></div>

</div>  </div>

  </div><!-- /.block -->
<div id="block-block-37" class="block block-block region-even odd region-count-2 count-13">
      <h2 class="title">About the Sudbury Working Group</h2>
  
  <div class="content">
    <p>The Sudbury working-group of The Media Co-op is creating independent media in the North, to speak to our issues and outlooks on our communities as well as the world around us. Independent media provides an avenue for people who are wishing to gain critical perspective on the issues that matter most to us, and to give a voice to those people and stories that you won&#39;t find in the mainstream media. Contact the Sudbury Working Group at&nbsp;<a href="mailto:grassrootssudburymedia@gmail.com" target="_blank" rel="nofollow">grassrootssudburymedia@gmail.com</a>&nbsp;or follow us on&nbsp;<a href="http://www.facebook.com/GrassrootsMediaCollective" rel="nofollow">Facebook</a>.</p>
<p>
</p><p>Support local grassroots media - get a membership!&nbsp;Our goal is to raise $2000 per year to pay local writers for local content and support emerging writers.&nbsp; Help us reach that goal.&nbsp; Download a membership form <a href="http://www.mediacoop.ca/sites/mediacoop.ca/files2/mc/grassroots_membership_drive_final.pdf" rel="nofollow">here</a>.&nbsp;</p>
<p>We are able to pay for a limited number of strong local pieces.&nbsp; Contact us to pitch an idea, or for story ideas.</p>
<p>We encourage local grassroots groups to submit content about their work, issues and events.&nbsp; We also have resources available to help grassroots groups get their message out.&nbsp; Find out more <a href="http://www.mediacoop.ca/blog/grassrootssudburymedia/15719" rel="nofollow">here.</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>

  </div>

  </div><!-- /.block -->
<div id="block-user-0" class="block block-user last region-odd even region-count-3 count-14">
      <h2 class="title">User login</h2>
  
  <div class="content">
    <form action="http://sudbury.mediacoop.ca/story/defend-benny-forest-group-ground/36405?destination=node%2F36405"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit" value="Log in"  class="form-submit" />
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-ypwJXb76evy6bKnri0sG0c5UjLy7LKEwoCe8LojzjtQ" value="form-ypwJXb76evy6bKnri0sG0c5UjLy7LKEwoCe8LojzjtQ"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
  </div>

  </div><!-- /.block -->
</div><!-- /.region -->
			   </div>
	   		   	   		<div class="mc_bar_activity">
   	   			<div class="region region-sidebar-first column sidebar"><div class="section">
  <div id="block-views-Dominion_feed-block_1" class="block block-views first last region-odd even region-count-1 count-4">
      <h2 class="title">The Dominion</h2>
  
  <div class="content">
    <div class="views_view view view-Dominion-feed view-id-Dominion_feed view-display-id-block_1 dominionblock view-dom-id-2">
  
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <span class="views-field-title">
                <span class="field-content"><a href="http://www.mediacoop.ca/audio/groundwire-jan-16/36406">GroundWire | Jan 16</a></span>
  </span>
  
  <span class="views-field-created">
                <span class="field-content">Jan 16</span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <span class="views-field-title">
                <span class="field-content"><a href="http://www.mediacoop.ca/story/why-activists-must-continue-block-flow-tar-sands-b/34295">Why Activists Must Continue to Block Flow of Tar Sands Bitumen Through Line 9B</a></span>
  </span>
  
  <span class="views-field-created">
                <span class="field-content">Dec 15</span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <span class="views-field-title">
                <span class="field-content"><a href="http://www.mediacoop.ca/audio/groundwire-november-23-2015/34189">GroundWire | November 23 2015</a></span>
  </span>
  
  <span class="views-field-created">
                <span class="field-content">Nov 23</span>
  </span>
  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="more-link"><a href="http://dominion.mediacoop.ca" rel="nofollow">More</a></div>
    </div>
  
  
</div><!-- /.view -->
  </div>

  </div><!-- /.block -->
</div></div><!-- /.section, /.region -->
			</div>
   			<div class="mc_bar_tools">
				<div class="region region-sidebar-second column sidebar"><div class="section">
  <div id="block-menu-menu-working-groups" class="block block-menu first region-odd odd region-count-1 count-5">
      <h2 class="title">Groups</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://ottawa.mediacoop.ca" title="" id="dhtml_menu-39992-1">Ottawa</a></li>
<li class="leaf"><a href="http://www.mediacoop.ca/saskatchewan" title="" id="dhtml_menu-39993-1">Saskatchewan</a></li>
<li class="leaf last"><a href="http://sudbury.mediacoop.ca/" title="" id="dhtml_menu-39991-1">Sudbury</a></li>
</ul>  </div>

  </div><!-- /.block -->
<div id="block-locale-0" class="block block-locale region-even even region-count-2 count-6">
      <h2 class="title">Languages</h2>
  
  <div class="content">
    <ul><li class="en first active"><a href="/story/defend-benny-forest-group-ground/36405" class="language-link active">English</a></li>
<li class="fr last"><a href="/fr/node/36405" class="language-link">Français</a></li>
</ul>  </div>

  </div><!-- /.block -->
<div id="block-menu-menu-useful-informat" class="block block-menu region-odd odd region-count-3 count-7">
      <h2 class="title">Useful Information</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://www.mediacoop.ca/contributing" id="dhtml_menu-42075-1">Contribute</a></li>
<li class="leaf"><a href="http://www.mediacoop.ca/photography-basics" id="dhtml_menu-42074-1">Photo Basics</a></li>
<li class="leaf last"><a href="http://www.mediacoop.ca/writersguide" id="dhtml_menu-42073-1">Writer&#039;s Guide</a></li>
</ul>  </div>

  </div><!-- /.block -->
<div id="block-menu-menu-main-nav" class="block block-menu region-even even region-count-4 count-8">
      <h2 class="title">browse</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="/events" title="" id="dhtml_menu-143-1">Events</a></li>
<li class="leaf"><a href="/stories" title="" id="dhtml_menu-141-1">Stories</a></li>
<li class="leaf"><a href="/audio" title="" id="dhtml_menu-162-1">Audio</a></li>
<li class="leaf"><a href="/video" title="" id="dhtml_menu-163-1">Video</a></li>
<li class="leaf"><a href="/blog" title="" id="dhtml_menu-167-1">Blogs</a></li>
<li class="leaf"><a href="/people" title="" id="dhtml_menu-185-1">People</a></li>
<li class="leaf last"><a href="/photos" title="" id="dhtml_menu-142-1">Photos</a></li>
</ul>  </div>

  </div><!-- /.block -->
<div id="block-block-1" class="block block-block last region-odd odd region-count-5 count-9">
  
  <div class="content">
    <p><a href="/publish" class="publishbutton"></a></p>
  </div>

  </div><!-- /.block -->
</div></div><!-- /.section, /.region -->
   			</div>
   			
   			
   		</div><!--end rightbars-->

   </div><!--end mc_body-->

<br class="breaker" />


   <div id="mc_footer">

                  <div id="footer-message">A project of the <a href="http://www.dominionpaper.ca">Dominion News Cooperative</a>  Site design by <a href="http://www.fairtrademedia.com">Fair Trade Media</a>, hosting by <a href="http://resist.ca">Resist.ca</a>.</div>
        
              
      
   </div><!--end mc_footer-->



<!--
<div id="persistentheader" class="default">
   <div id="mc_header">
   		<div class="mc_sitetitle">
	   		<div class="mc_logo"><a href="/"><span class="linktext">The Media Co-op</span></a></div>
   			<div class="mc_name">
									<h2 class="sitename"><a href="/" title="Home" rel="home"><span>Sudbury Working Group</span></a></h2>
				   			</div>
   		</div>
		<div id="variableheader" class="header_subscribe">
			<div class="lev1-social">
				<div class="sm_col socialize">More independent news:</div> <div class="sm_col"><div class="fb-like" data-href="http://www.facebook.com/mediacoop" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true"></div></div><div class="sm_col natltwitter"><a href="https://twitter.com/mediacoop" class="twitter-follow-button" data-show-count="false">Follow @mediacoop</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div class="sm_col"><div class="g-follow" data-annotation="none" data-height="20" data-href="//plus.google.com/105966182485276013337" data-rel="publisher"></div></div>			</div>
			<div class="lev2-newsletter">
				Do you want free independent news delivered weekly? <a href="/newsletter" class="sign-on">sign up now</a>
			</div>
			<div class="lev3-give">
				Can you support independent journalists with $5? <a href="/join?quicktabs_2=2&amount=5" class="sign-on">donate today!</a>  
			</div>
		</div>
   </div>
</div>
-->  



</div><!--end mc_container-->
</div><!--end page-->
<div style="display:none;"><a href="https://plus.google.com/105966182485276013337" rel="publisher">Google+</a></div>

        <div id="slidebox">
            <a href="/join?quicktabs_2=1"><img src="http://www.mediacoop.ca/sites/mediacoop.ca/themes/mcbase/images/dom-issues.png" class="domissues" /></a>   
            <a href="/join?quicktabs_2=1">Subscribe to the Dominion</a> <span class="domprice">$25/year</span>
            <p>The Media Co-op's flagship publication features in-depth reporting, original art, and the best grassroots news from across Canada and beyond. <a href="/join?quicktabs_2=1">Sign up now!</a></p> 
        </div>
  
  <div class="region region-page-closure">
  <div id="block-block-39" class="block block-block first last region-odd odd region-count-1 count-11">
  
  <div class="content">
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43956333-1', 'mediacoop.ca');
  ga('send', 'pageview');

</script>  </div>

  </div><!-- /.block -->
</div><!-- /.region -->

  


<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1728332-5");
pageTracker._trackPageview();
} catch(err) {}</script>


<!-- g+ -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
$(function() {
	$(window).scroll(function(){
		/* when reaching the element with id "startslider" we want to show the slidebox. Let's get the distance from the top to the element */
		var distanceTop = $('#startslider').offset().top - $(window).height() - 500;
		
		if  ($(window).scrollTop() > distanceTop)
			$('#slidebox').animate({'right':'0px'},300);
		else 
			$('#slidebox').stop(true).animate({'right':'-430px'},100);	
	});
	
	/* remove the slidebox when clicking the cross */
	$('#slidebox .close').bind('click',function(){
		$(this).parent().remove();
	});
});
</script>

</body>
</html>
